Permissions? The requested url is not recognized

I have a fresh install of OJS_3-3-0 and have started configuring the first journal.
Unfortunately after each configuration submission I get an error:
The requested URL was not recognized

I have set permissions on the recommended directories to 775.
Not sure where to track the problem from here?
Thanks in advance!

Greetings all,
Apologies for the follow-up here, but we’re stalled with this installation.
Not sure what else to look at re: permissions?
Any advice much appreciated.

Greetings again…sorry to be a pain, but this problem is still haunting us. No change. Our installation is inoperable. We are stuck.

Today I finally had the chance to set up SSL connections so everything is going through https:// now.
However, any change to the configurations now returns the error: The requested URL was not found.

Could some kind soul please help us get this little installation on track please?

Thanks indeed!

Hi @JohnBrisbin,

I’d work on turning off the disable_path_info setting in; that setting is not recommended and I suspect that’ll resolve this issue in the bargain.

Alec Smecher
Public Knowledge Project Team

OMG yer a legend mate!

I had not messed with any of those settings, but, because I wasn’t looking, I failed to notice that my (*&^$%%) text editor had interpreted a mouse click as a “B” character with the result that my config file now said:

disable_path_info = BOff

Fixed that and now I’m rolling…magic!
Thanks so much!

1 Like

Hi @JohnBrisbin,

I’ve done that before. Glad to hear it’s resolved!

Alec Smecher
Public Knowledge Project Team