OJS3.1.2.4 - Logos aren't loading, as well as author name

I just upgraded my journal to OJS 3.1.2.4 from the 3.0 version. However, the logos (header and covers) aren’t loading, as well as the authors’ names. While the logos aren’t loading, the indexer’s logos (in the right column) loaded as a block are ok. Can you help me? https://revista.sabnet.org/revista/

Hi @RSAB:

Please check that the URL of images are incorrect.

https://revista.sabnet.org/revista//home/sabne703/public_html/revista/public/journals/1/cover_issue_45_pt_BR.png’ - Actual and incorrect

https://revista.sabnet.org/revista/public/journals/1/cover_issue_45_pt_BR.png’ - Correct

Check your ‘public’ directory configuration on ‘config.inc.php’ file.

For authors I dont heard before about that error. Can you see the information in correct form on database?

Regards,
Diego

Hi, @madileweb
Thanks a lot for your help, I solved the logo/covers problem. About the author’s name issue, I can’t see their names in both the submission or published papers. It also happens in the current users list, it’s just showing up username and email, but not the name and surname, like that:

Hi @RSAB,

Do you have access to database to check if the information is correct on database?

If you have access, Can you post the structures of tables users and users_data?

Do you upgrade recently from version 3.1.1-x?

Regards,
Diego

Yes, I have access to the DB. Can you say to me the path to find this data in the OJS folder structure?
I updated from the 3.0 version.

Hi @RSAB:

I mean If you can see that data (givenName and FamilyName) on users_setting table. The structure of tables not directories.

Regards,
Diego

So, I tried to export a .xml file with all users, as well with just a few, and the following message shows up: Could not convert users. Any guess about it?

When updating OJS, did you carry out the upgrade.php script in the {ojs_root}/tools/ directory?

I didn’t. I added files and public folders to the new OJS in a different page, then I opened the page and selected the update option that the OJS shows up when the installation is off in the config.inc.

@RSAB you are watching the platform in Portuguese, try changing to English and comment to us what happened

That should be fine. It should be equivalent to running tools/upgrade.php .