[OJS ] inactive Checkbox for Author Self Archiving

Hi everyone,

somehow the checkbox for the author self archiving text is inactive (admin dashboard: settings/distribution/permissions) (the checkbox above is active)

Where can I find the “admin” button to activate this checkbox? Maybe it’s to obvious…? :slight_smile:

Hi @unkej,

You’ll have to set up scheduled tasks on your server – see config.inc.php for the scheduled_tasks setting.

Alec Smecher
Public Knowledge Project Team

1 Like