[OJS] Problem with Submission (Authors can't finish submission) [SOLVED]

Hi, we have upgraded our system to OJS 3.0.1-1 (latest version) and while checking new interfaces, we have tried to submit an paper and realized that there is a problem with submission process:

When author come to stage to submit document(s) they can’t do it because system doesn’t create name for files it just enter ##common.file.namingPattern## and you can’t change it:


We have bilingual journal, English and Serbian

I have never had that issue. Did you try to turn off Serbian and make submission in English?

Sorry, forget about this, I was doing something with database and messed up something :frowning: I have imported backup and every thing is OK now.

I re-open this topic because I’m also having problems with the New Submissions area. It is right at the beginning. Authors choose Language, Section, mark the Submissions requirements and then, after clicking on Save and Continue, the system stops here as if it were charging, but nothing happens. Any idea?
By the way: I’ve just upgraded two days ago to OJS 3.1.0.

Hi @mendozric
I’m not sure if this is same problem, this topic was about my mistake when altering database. I suggest you to open new topic.