No PDF link on OJS Table of Contents

Hi, I apologize if this has already been addressed but my search has not yielded any results. This site was recently upgraded from OJS to OJS Upon my first attempt at publishing a new article after the upgrade, I noticed that the PDF button in the Table of Content does not show up on the newly published.

If I click on the article, I can see the PDF link and am able to successfully view it. I can also see the PDF links in the TOC for articles that were published in OJS

Can you please point me in the right direction in order to help resolve this issue?
The website is: Research and Humanities in Medical Education
and the article in question is towards the bottom of this page with the title “Creative writing is a way of learning in medicine: Ananth’s story”. This is the only article without a PDF link.

I have tried the following with no success:

  • Re-upload the PDF file in the Galley.

Thank you for your help.

Rhime Meu

That galley is a supplementary file. You can see this when you compare how the PDF link looks like in the other articles and in this. That is why it does not show up in the TOC.

When you uploaded that galley you probably chose something else that “Article Text” as the article component type.

1 Like

It worked - many thanks, Ajynga. I changed it to ‘article’ in the galley

Thanks a ton, Ajnyga,
That is exactly what I had done - posted it as ‘other’.

Have changed it to ‘article’ and it works like a charm.

Many thanks again