Multilingual problem

During installation OJS I select 1 main (English) and 2 additional languages for the journal. But only one language window is appeared in the admin page instead of 3 for each languages. Earth icons are absent too. It is a bit disappointed, please help me. Many thanks in advance.

How do your settings look like in Settings => Website => Languages?

Hi Amanda,

I hope the issue solved yet - I reinstall OJS completely from scratch. In previously installed OJS “Settings” was inaccessible - maybe Site Administrator (me) account was created with limited rights. Now all works well, except one problem - in admin page ##manager.masthead.title## appeared instead of “Editorial Team”. How I can fix it?

Thank you very much for assistance.