Migration to the new OJS version

Hello,

I have question regarding migration to a newer version of OJS. We are still working with version 2.4.4.1. but would like to migrate to the newest version. Are there any problems with archive and articles in process (in review, in editing etc.) and user accounts in the system?

Many thanks in advance.

Regards,
Tomaz

Hi @Tomazu,

The upgrade is supported and theoretically should work. However, here and there might some problems arise.

Best regards, Primo┼ż