Imagen de inicio no cambia

Hola amigos/as.
Intento colocar una nueva imagen de inicio en mi sitio web pero no cambia. Queda la anterior siempre. Entro a mi hosting y reviso el archivo
https://revista-andamio.cl/public/journals/1/homepageImage_es_ES.jpg)
directo desde el Cpanel y si lo veo bien.

(de hecho si uds hacen click en el enlace les saldrá una imagen de fondo negro y la nueva tiene el fondo blanco)

Pero en mi sitio web directamente en el home, aparece la imagen antigua (negra).
Quizás quedó en el caché, pero no se si borro caché pierda algo.
Uso ojs3

Eso espero me puedan ayudar porfavor. Gracias.

Hola @Javier_Narvaez,

si entro a tu sitio veo efectivamente la misma imagen que compartiste acá. Así:
image

Así que seguramente el navegador te está devolviendo la imagen anterior desde la caché, como vos mismo notaste.
Podrías probar refrescar la página limpiando la caché del navegador (ctrl + r o ctrl + f5) y si no cambia, limpiar la caché de OJS desde la adminstración (Administración > Borrar caché de la plantilla)

No tendría por qué suceder nada malo.

Saludos!

Hola @Javier_Narvaez ,
El problema es de tu navegador que esta viendo la imagen anterior.
Tienes que hacer dos cosas, la primera que te menciona @gonzalognzl de hacer un hard-refresh para que se borre el cache y cargue lo nuevo, y lo otro desde el OJS, en administración borrar el cache de la plantilla.
Screen Shot 2022-06-09 at 14.19.33

Son unos masters, muchas gracias a ambos!
Efectivamente la imagen banner correcta es la que envía dagosalas.
Ahora se solucionó solo.
Entonces es tema del navegador, muchas gracias.

This topic was automatically closed after 41 hours. New replies are no longer allowed.