Error when upgrading from 3.3.0.13 to 3.4.0.4

Hi @rkemp,

That’s just a warning, and shouldn’t cause problems with OJS’s operations. However, there’s a tweak you an apply to avoid flooding your error log, and it’ll be included in the next release of OJS. See this thread for details.

Regards,
Alec Smecher
Public Knowledge Project Team