Error for submitting the content PKP PN Plugin

Its was working fine. We have made some modifications in title and added the new ISSN number. After this, it creates an issue. I already developed and upload the plugin again and there is no firewell behind. Other OJS on the same server are working fine.

I failed to download the deposit from your system. The operation will be retried, in the meantime, you may check if your system is behind a firewall.

Describe the issue or problem
Please tell us what happens and what you expected to happen.

Steps I took leading up to the issue
For example:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

What application are you using?
For example, OJS 3.3.0-4

Additional information
Please add any screenshots, logs or other information we can use to investigate this problem.


If there’s no firewall in your system, like the Cloudflare screen that asserts the user is a human, then there’s nothing you need to do, the PKP PN will retry the operation.

Jonas Raoni

hi Jonas Raoni,
Yes, there is no firewall or Cloudflare in the system. I tried many times but same error. thanks


tl;dr: I’ve manually reset the deposit, so once the plugin updates the status (maximum 1 day), the error should disappear.

This deposit has been retried too many times, then the PKP PN stops trying to download it again, but as you’ve resent it, this counter should have been reset. On the new version, which will be deployed soon, this problem is already fixed.

Jonas Raoni

@jonasraoni noted with thanks
Now I have this error. Now I already resubmitted.

Hi! Can you please resubmit? I’ll debug this deposit manually.

Jonas Raoni

I just resubmitted it again.

Thanks! An awkward issue happened previously (the deposit was downloaded, but the file wasn’t there), but I couldn’t simulate this problem again (and I didn’t find other cases).

Anyway, I think it should be ok now.

Jonas Raoni