Error after upgrade to OJS 3.3

hello can someone help me

i have updated ojs version to 3.3 but message appears " Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.3.0”

I’ve tried changing the php version in cpanel to 7.3, but not work


this is my domain OJS :

Hi @Fahmi_Alfaritsy

OJS 3.3 relies on PHP version 7.3 to run.
You will need to update the PHP version on your server in order to run OJS properly. Please, talk to your IT staff and ask them to upgrade it and you will be able to run OJS 3.3


hi, i also get this problem. my php run is 7.3 , but this problem not to solve? how do this ?

Hi @Developer_IMAVI

Have you check the solution from this thread?

It is the same issue.


Hi Israel Cefrin, for to solve this problem i remove my file .htaccess in root

1 Like