Download Size is different from published

Description of issue or problem I’m having:
I found on the download website of OJS that download size is 49 MB

but the file I have downloaded is 197 MB
Is there a problem in updating that or is there misbehavior behind it? can you confirm?
Steps I took leading up to the issue:

What I tried to resolve the issue:

Application Version - e.g., OJS 3.1.2:

Additional information, such as screenshots and error log messages if applicable:

Hi @Ahmad_Samir_Alfaar

I just downloaded it and it is definitely 48.8 Mb.


Today’s download:
Screen Shot 2021-11-01 at 9.59.59

I have downloaded it on a Windows 11 and found it with the mentioned size above.
I uploaded it on my server and tried to unpack it with ungzip … it said it is not a valid gz archive. I have changed the extension to .tar instead and it worked.
I do not know how my computer recognized it as gz and downloaded such large tar file! Could it be something related to server file types?

Hi all,

Your web browser is probably decompressing the gzipped file as it downloads it. See e.g.: Failed extract ojs 3 file - #2 by beghelli

Alec Smecher
Public Knowledge Project Team