Bug "the specified ISSN is not valid"


#1

Dear All

I am newbie in using OJS 3.0…a few days, my previous OJS was upgraded to OJS 3…

I will complete my OJS 3 setting, but i get the Bug “the specified ISSN is not valid”

Any body will fixed this problem

Thanks alot

Sepky-ID


#2

Hi @JAKIs

What OJS version exactly are you using – the most recent 3.0.2?
What is your ISSN?

Best,
Bozana


#3

Thanks for response

our
Current version: 3.0.2.0 (August 10, 2017 - 01:28 PM)

E-ISSN: 25493876
P-ISSN: 23382783


#4

Hi @JAKIs,

Don’t forget the dash in the middle!

Regards,
Alec Smecher
Public Knowledge Project Team